Problems with ipod after changing boot image(help)

Discussion in 'iOS Themes and Customization' started by BadFish, Apr 24, 2009.

  1. BadFish

    BadFish New Member

    Joined:
    Apr 24, 2009
    Messages:
    3
    Likes Received:
    0
    Hi, I recently jailbroke my ipod touch 2g(2.2.1) with quickfreedom and thing were good... until today, I downloaded LogoMe and tried creating my own boot logo with gimp. I made a .png image with a clear background at first, but it came out white in the preview so I made a black background. anyways when I flashed it the progress bar didn't do anything and suddenly went to 100% so i though it was done. I turned of my ipod, and now I cannot turn it back on... The backlight in the screen won't even come on. When I plug it into my PC(Vista) it says USB device not recognized and it does not show up on itunes. Please help. Thanks.

    Here is a .jpeg version of the image I tried:

    Please Register or Log in to view images

  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    I see people saying there has to be at least one transparent pixel in the boot image to work. I dont know though I have a 1g and logome works just fine for me.
  3. BadFish

    BadFish New Member

    Joined:
    Apr 24, 2009
    Messages:
    3
    Likes Received:
    0
    That's probably the reson, but can somebody please give me some pointers on how I can get it working again.
  4. Soutar_3DG

    Soutar_3DG Member

    Joined:
    Mar 29, 2009
    Messages:
    296
    Likes Received:
    0
    Device:
    2G iPod touch
    logo me for the ipod touch 2g only works if you used redsn0w 0.3 to jailbreak, because u used quickfreedom it broke ur ipod so now the only thing to do is dfu restore
  5. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Hey Badfish, bummer...
    I'd restore your ipod, what happens when you hold both power and home buttons pressed for 10-15 secs, you don't see the apple logo appearing?
  6. BadFish

    BadFish New Member

    Joined:
    Apr 24, 2009
    Messages:
    3
    Likes Received:
    0
    Ya i guess DFU is my only option. I can get it into recovery mode and itunes says it has detected an ipod in recovery mode, but when I click restore it says 'the software for this ipod is currently unavailable' which i guess has something to do with it being jailbroken. And patrese, when I how power+home for 10-15 seconds(pluggen in or not) nothing comes up on the screen. I'll mess with it later, i gotta deal with finals right now.
  7. cjschriver3

    cjschriver3 New Member

    Joined:
    Mar 24, 2009
    Messages:
    1,080
    Likes Received:
    0
    Device:
    2G iPod touch
    redsn0w.com

Share This Page