Problems with getting MobileMail.app to work (firmware 1.1.2)

Discussion in 'iPhone Applications on iPod touch' started by Spiritus55, Feb 6, 2008.

  1. Spiritus55

    Spiritus55 New Member

    Joined:
    Jan 27, 2008
    Messages:
    83
    Likes Received:
    4
    After many hours of searching, I've finally decided to post a thread. I can find it in the installer, and I'm downloading the MobileMail prep to make sure it works, but still it refuses to work. I get all the way up to the point where it verifies the information that I put into. I know it's not just the server, because I get the error (password or username for something.yahoo.com is incorrect) and it says generally the same thing for gmail. So, since I know that countless people have had this problem, maybe someone found a way to get it to work? Keep in mind that I'm on firmware 1.1.2.


    Also, a lot of new apps I see are coming out for 1.1.3, and I recently did the soft-upgrade, but then went back to 1.2 because I really didn't like the fact I couldn't customize anything in 1.3. But, now that I see all these apps for 1.3, I'm thinking about soft-upgrading to it. Anyone have any suggestions?
  2. pablo

    pablo New Member

    Joined:
    Jan 15, 2008
    Messages:
    2
    Likes Received:
    0
    Device:
    iPod touch
    Is your WiFi on ?
  3. Gman1209

    Gman1209 New Member

    Joined:
    Jan 13, 2008
    Messages:
    41
    Likes Received:
    0
    Device:
    iPhone 4 (Black)

    I have the same exact problem and i dont know what to do either... and my wifi is on.

Share This Page