problems with apps (watch)

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by metallerium, Mar 17, 2008.

  1. metallerium

    metallerium New Member

    Joined:
    Mar 8, 2008
    Messages:
    18
    Likes Received:
    0
    1.1.4
    have a lot of incompatibilities with apps, some body can post some sources with 1.1.4 apps for add???......

    Another problem with a "main scrip execution failed" with the installer appears....

    And i really dont recommed use 1.1.4 yet..... Wait more time
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Everything works perfect if you know how to do it, I promise! Use the 1.1.4 Compatibility Patch! Clear the queue on your installer.
  3. LSP4823

    LSP4823 New Member

    Joined:
    Mar 18, 2008
    Messages:
    4
    Likes Received:
    0
    I have only one problem with 1.1.4 - can't install Customize because it's for 1.1.[1.2.3]

    No other problems found

    Please Register or Log in to view images

  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Install the 1.1.4 Compatibility Patch from the repo.ispazio.net repo and it will install just fine.

Share This Page