Problems with Ad-Hoc Wifi after Update...

Discussion in 'iPod touch' started by sophieslover92, Jan 25, 2008.

  1. sophieslover92

    sophieslover92 Member

    Joined:
    Dec 3, 2007
    Messages:
    188
    Likes Received:
    7
    Device:
    4G iPod touch
    Hi everyone.
    I've recently updated my iPod Touch to 1.1.3 and jailbreaked it. The Problem is, i can't connect to my Wifi-Connection anymore. With 1.1.2 i followed this tutorial http://www.ifans.com/forums/showthread.php?t=12502&highlight=Wifi
    and it worked. Well had some issues, becuase i couldn't use decyrption, or passwords, and also everytime i connected it first said: "Couldn't connect to ... " but after pressing OK it worked. Now, after updating it's almost the same. I connect, it says "I can't connect", i ignore that, go to safari, open up google and it works. For like 2 seconds. And than i loose the connection. Can anybody help me with this Problem?!?!? I mean, it worked before i updated.
  2. gdeter

    gdeter New Member

    Joined:
    Dec 28, 2007
    Messages:
    4
    Likes Received:
    0
    Device:
    iPod touch
    I have the same problem. I'm using my laptop as an access point and it use to work fairly well before 1.1.3. Now I get "Unable to Connect" the first attempt, then I just hit join again and it goes through. I can ping my ipod and even connect with SSH, but the minute I try to go to Safari it says it can't find the server and the connection shuts down.

    Please Register or Log in to view images

  3. C4rL05

    C4rL05 New Member

    Joined:
    Oct 22, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Yep, I have the same problem, my conection works only about 2 secs and then lost conection. I canĀ“t even update installer sources. Please some help

    Please Register or Log in to view images

  4. rickflava

    rickflava New Member

    Joined:
    Feb 19, 2008
    Messages:
    1
    Likes Received:
    0
    it seems i am not the only one with this problem - i thought i was doing something wrong.can anybody who has an idea on how to solve this problem help your fellow ipod buddies out.please and thank you!!!
  5. rodiabloalmeida

    rodiabloalmeida New Member

    Joined:
    Feb 11, 2008
    Messages:
    17
    Likes Received:
    0
    Well, I had exactly the same problem as you. Tried to update and jailbreak 3 times to 1.1.3. But I could not find a way to solve the wifi adhoc issues and could not find any help for this on the web, so I got back to 1.1.2 until someone give us a clue about this. If anyone has an idea about what to do on our case, please please help us. This problem is driving me crazy

    Please Register or Log in to view images

Share This Page