Problems when jailbreaking with quick pawn

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by kettle, Jan 14, 2009.

  1. kettle

    kettle New Member

    Jan 14, 2009
    Likes Received:
    I have been having trouble jail breaking my ipod touch 8GB 1G 2.2. I downloaded quick pwn, then i tried to jail break my ipod straight away. I believe i should have restored it first, i continued with the jail break, it went well except for the end where it froze up at the new pineapple boot logo. I left it for some time and nothing happened so i cancelled quick pwn and unplugged my ipod, i then restored my ipod and tried again. Now when i try and jail break it, it says its 'waiting for ipod to open in recovery mode' or something. So i open itunes and it restores it again. ITS A BIG CIRCLE!!!

    Its strange because my i pod is fine after i restore it, but when i open quick pwn and begin jail breaking it turns off and goes to the screen that has the usb plug pointing to the itunes logo. PLEASE HELP!!

Share This Page