Problems using iJailbreakMobile

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by emirates, Feb 2, 2008.

  1. emirates

    emirates New Member

    Joined:
    Nov 5, 2007
    Messages:
    3
    Likes Received:
    0
    Right, i've searched with no success.

    I'm pretty sure i'm missing something really obvious here, i'm absolutely knackered so that probably not helping.

    Anyway, i'm trying to upgrade from 1.1.1 to 1.1.3 using iJailBreakMobile as found in Installer.

    I installed the correct version, tapped the icon on my homescreen and watched it do it's thing (black screen etc). It took about twenty mins and then returned to the homescreen.

    Thing is, nothings happened. Still on 1.1.1.

    Went back to installer and went to Uninstall so I could start the process again but I have no option to uninstall.

    Now when I try to install anything I get the error message "You must install the BSD Subsytem package first". I'm pretty sure I installed that when I first Jailbroke my touch months back.

    Tried to install BSD again but it displays the same error message.

    What have I done wrong? What's the quick fix? I just want a noob friendly way to get 1.1.3.

    Thanks.
  2. Nickll9009

    Nickll9009 New Member

    Joined:
    Sep 19, 2007
    Messages:
    1,367
    Likes Received:
    8
    Device:
    iPod touch
    First-- you have to reboot to get to 1.1.3 -- second -- for the BSD Subsystem error-- just clear your cache before installing
  3. emirates

    emirates New Member

    Joined:
    Nov 5, 2007
    Messages:
    3
    Likes Received:
    0
    OK. Sorted out the BSD error message and tried running iJailBreak again. It did it's thing and restarted but still 1.1.1. I rebooted (home+sleep buttons) but still 1.1.1

    Any further advice?
  4. ThatGEEKFreak

    ThatGEEKFreak Active Member

    Joined:
    Dec 20, 2007
    Messages:
    1,324
    Likes Received:
    10
    Device:
    iPad 3
    Ok if you didn't see the black screen actually making progress, like I did in 1.1.1, do it from a 1.1.2 jailbreak and it should work great as long as you have BSD subsystem 2.0 and openssh installed, thats how I did it, then at the end it says wait for your ipod to resart and if you see the spinning cog or it takes longer than 10 minutes just restart with home and sleep

    Please Register or Log in to view images

    I'm not sure but I might have waited longer then 10 minutes and finally the spinning cog came up and I hard restarted, voila it worked! So give it a try in 1.1.2.

Share This Page