Problems upgrading to 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by rohit92, Jan 26, 2008.

  1. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    Hey guys,
    I have been trying upgrade to 1.1.3 but I have been experiencing some problems. Let me explain I began. First, I downgraded to 1.1.1 and installed the installer.app. Then, I used iBrickr to upgrade and jailbreak to 1.1.3. I was surprised it worked because many people have needed to upgrade to 1.1.2 before this process, but it did. Then, I went into installer on my iPod touch and clicked on iPod soft upgrade app. It begins to install, but then it says something like this: "Your iPhone is not ready to upgrade...Click More Info." ---->This is not exactly what it said, but it is the gist of it. Since that did not work, I restored my iPod again to 1.1.1 and then put installer.app on it again. Then, I installed OkToPrep to upgrade to 1.1.2. Next, I installed 1.1.2 through iTunes, and once it was done, I closed iTunes. Lastly, I ran the jailbreak software, but it said that I need OkToPrep to install it, even though I already installed it. I went through the process again and still got the same error. I took several more ways to install 1.1.3, but the furthest I can get is to the "iphone is not ready to upgrade" on the 1.1.1 firmware. This is getting frustrating! Can someone tell me what I am doing wrong?
  2. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Are you sure that when you upgraded through iTunes from 1.1.1 that you went to 1.1.2 and not straight to 1.1.3?

    I followed the same mehtod as you, but upgraded from a local copy of the 1.1.2 firmware I already had...
  3. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    I am 100% sure... I even grabbed several different downloads of 1.1.2. I shift-clicked on restore and it did upgrade to 1.1.2 and it said in iTunes and on my iPod.
  4. stinkeye

    stinkeye New Member

    Joined:
    Oct 24, 2007
    Messages:
    191
    Likes Received:
    0
    That's the problem- when you upgrade to 1.1.2 from 1.1.1 with oktoprep, you need to shift-click check for updates, otherwise all that stuff will be wiped out of your ipod.
  5. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
  6. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    Oh... Ok! That makes sense... Now, I am going to start with 1.1.1, install OktoPrep, and upgrade to 1.1.2 with Check For Update and see what happens. I will let you know if it goes through. And if that works, I will use iBrickr to see if that works. If there any errors on the way I will let you know. THanks a Bunch...
  7. stinkeye

    stinkeye New Member

    Joined:
    Oct 24, 2007
    Messages:
    191
    Likes Received:
    0
    No problem, post how it goes!
  8. dkallan

    dkallan New Member

    Joined:
    Jan 7, 2008
    Messages:
    3
    Likes Received:
    0
    Itouch - upgrade to latest version plus apps

    I was able to upgrade the newest version (1.1.3) and download the new apps from Itunes without any problems. I do not have a jailbroken device, as I am new and nervous about breaking (bricking) it.

    this is the first apple product that I have purchased, and I am impressed with its ease of use, etc.

    I use an HP Vista laptop for my home and business work, and it works flawlessly (bad news for most of the Apple crowd).

    Under vesrion 1.1.2 Itouch syncing used to hangup outlook, but the new version does not.


    So overall I am very pleased with the Itouch.
  9. rohit92

    rohit92 New Member

    Joined:
    Jan 26, 2008
    Messages:
    117
    Likes Received:
    0
    It works guys!!!!!!!!!!!!!!!! I am so happy... Now, All I have to do is put the apps on it. Anyways, I appreciate it and the real problem was installing using 1.1.1 rather than 1.1.2, so I recommend everyone to jailbreak and upgrade to 1.1.2 and then install 1.1.3 using iBrickr. Thanks again.

Share This Page