problems trying to restore

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by kee, Sep 29, 2008.

  1. kee

    kee New Member

    Joined:
    Dec 16, 2007
    Messages:
    100
    Likes Received:
    0
    ok so i was running 1.1.4 jailbroken ever since 1.1.4 was jailbroken and i recently decided that its time to update to 2.1.0. i have the firmware but evertime i tried to restore my ipod with the file i would get either error 5 or 1602. then i updated to 1.1.5 and now everytime i try to update to 2.1.0 or 2.0.0 it puts my ipod into recovery and then quits and my ipod stays in recovery mode until i restore it back into 1.1.5. i have not done anything with jailbraking since 1.1.4 so i am really unclear of all the new stuff. oh and i am running itunes 7 something, i am at school so i can't check it but any help really be greatly appreciated
  2. Dloader Girl

    Dloader Girl New Member

    Joined:
    Jan 28, 2008
    Messages:
    216
    Likes Received:
    0
    Device:
    iPod touch
    for 2.1, you need iTunes 8.
  3. kee

    kee New Member

    Joined:
    Dec 16, 2007
    Messages:
    100
    Likes Received:
    0
    ok but how come 2.0.0 doesn't work? i know this is in the 2.1 section but that still doesn't make sence.
  4. ascasc

    ascasc New Member

    Joined:
    Jan 21, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPod touch
    You need at least iTunes 7.7 to use 2.0 firmware. If you have an earlier version it won't work.
  5. kee

    kee New Member

    Joined:
    Dec 16, 2007
    Messages:
    100
    Likes Received:
    0
    so if i update to itunes 8, then it will still let me hold shift to select a firmware and quickpwn will stil work? i've been hearing things like you can't do this with itunes 8 unless if thats for something else, like i said i have been out of the game for a while and there is ALOT of new stuff
  6. piratetom95

    piratetom95 New Member

    Joined:
    Jun 17, 2008
    Messages:
    644
    Likes Received:
    0
    Device:
    iPod touch
    you need itunes 8 because itunes 6 or so cant recognize 2.0+ since they werent released then
  7. ascasc

    ascasc New Member

    Joined:
    Jan 21, 2008
    Messages:
    21
    Likes Received:
    0
    Device:
    iPod touch
    iTunes 8 will let you do all of this

    Follow the Big Boss' guide to Quickpwn.

    http://sleepers.net/news/guides/quick-pwn-guide/

    Click on the appropriate logo for your system
  8. iH@CK3RZ

    iH@CK3RZ Member

    Joined:
    Jan 25, 2008
    Messages:
    177
    Likes Received:
    1
    Device:
    iPhone 4 (White)
    try putting it in dfu mode.

Share This Page