Problems reverting to original backup

Discussion in 'Customize 2.0 Discussions' started by Vinay, May 31, 2008.

  1. Vinay

    Vinay New Member

    Joined:
    Mar 18, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    I know there are a lot of similar threads out there.. I have read a lot of them and tried the suggestions but none have worked, so I'm posting this.

    I installed Customize 2.0 a few weeks back and installed the Reveal theme. It was working fine. Recently I decided I wanted to drop it and go back to my original settings. So I reverted back to OriginalBackup. All my icons went back to normal but unfortunately my springboard wallpaper and lockscreen wallpaper stayed the same (ie. showed 'Reveal' images).

    I've gone in and deleted LockBackground.jpg in /var/mobile/library/ and that fixes the lock screen, but no matter what I do, I can't seem to get the springboard wallpaper to change. Previously, I had set it from one of my Photos. Now when I try to do it, either from Photos.App, or Settings->Wallpaper, it doesn't change.

    In SMBPrefs, I have Theme set to 'Customize', 'Theme Wallpaper' and 'Wallpaper' set to ON, and everything else set to OFF.

    Also (I'm not sure if this is related) but within Customize, in Customize Images/Sounds, there is nothing listed.

    Attached Files:

  2. qbal1

    qbal1 New Member

    Joined:
    May 2, 2008
    Messages:
    254
    Likes Received:
    0
    that happenned to me also. here's how to fix: go to var/mobile/library/customize2/originalbackup/wallpaper. replace that with whatever you want and then apply it in customize
  3. chaych

    chaych New Member

    Joined:
    May 19, 2008
    Messages:
    20
    Likes Received:
    0
    i'm currently having the same problem..there is nothing listed under Customize Images/Sounds! help!
  4. Vinay

    Vinay New Member

    Joined:
    Mar 18, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    Thanks for the reply. I did what you said and it worked but it worked but it didn't really work that well. I had to resize the image on my machine and I couldn't position it vertically in Customize. Also, my lockscreen wallpaper seems to have disappeared.

    Is there any way I can get the functionality back to set the wallpaper from within Photos.app? I really like the pinch-zoom/positioning and the image seems to be of higher quality as well.
  5. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    Easy, turn off Theme Wallpaper, worked for me.
  6. Vinay

    Vinay New Member

    Joined:
    Mar 18, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    When I turn 'Theme Wallpaper' off, it just goes back to the Reveal wallpaper (even though I'm not using that theme). And changing the wallpaper via Photos.app has no effect.
  7. Vinay

    Vinay New Member

    Joined:
    Mar 18, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    iPod touch
    Ok this is weird.. I deleted LockBackground.jpg and now both my springboard wallpaper and lockscreen wallpaper are working...

Share This Page