Problems jailbreaking firmware 2.2

Discussion in 'iOS Jailbreak & Cydia' started by removed_user02, Dec 13, 2008.

  1. removed_user02

    removed_user02 New Member

    Joined:
    Jul 30, 2008
    Messages:
    72
    Likes Received:
    0
    I recently decided to jailbreak my 1st gen Ipod Touch with firmware 2.2 with Quick Pwn. The problem is the software never works. I thought it might have been my laptop but after trying to jailbreak on my desktop I think their is an issue with the latest version of Quick Pwn. Has this happen to anyone else and is there an alternative software for 2.2 to jailbreak or will I have to downgrade?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Don't downgrade, just tell us what issues you are having and we can fix it.
  3. removed_user02

    removed_user02 New Member

    Joined:
    Jul 30, 2008
    Messages:
    72
    Likes Received:
    0
    Every time I tried to run Quick Pwn, I receive an error message from Windows. " The application failed to initialize properly (0xc0000135). Click on OK to terminate the application"
  4. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You need to install .NET Frameworks 3.5 on to your computer.

    You can download that here.
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Good job but I was why couldn't you wait a few more minutes until fear told him to reformat his computer?

  6. removed_user02

    removed_user02 New Member

    Joined:
    Jul 30, 2008
    Messages:
    72
    Likes Received:
    0
    Thanks and Im not that guillible to reformat my hard drive.
  7. appsis

    appsis New Member

    Joined:
    Dec 11, 2008
    Messages:
    15
    Likes Received:
    0
    actually it is the .NET frameworks that cause this problem make sure you have version 3.5 I had to install it. If you don't trust the link that Kiks52 has given you just download it off the Microsoft website
  8. removed_user02

    removed_user02 New Member

    Joined:
    Jul 30, 2008
    Messages:
    72
    Likes Received:
    0
    I installed .net framework 3.5 and now I'm receiving a "Windows has encontered a problem and needs to close"
  9. removed_user02

    removed_user02 New Member

    Joined:
    Jul 30, 2008
    Messages:
    72
    Likes Received:
    0
    I finally figured out what the problem was. I had an outdated version of .net framework interfering with the new version. Once I removed it and put the newest version on my desktop everything went smoothly with Quick Pwn. Jailbreaking was totally worth the trouble and I admit I was skeptical at first.
  10. tommylock

    tommylock New Member

    Joined:
    Dec 19, 2008
    Messages:
    1
    Likes Received:
    0
    my i tunes has not save the firmware 2.2 file so i cant proceceed with the jailbreak how do i make it work i also have the 16gb i touch

Share This Page