Problems jailbreakin 1.1.1

Discussion in 'iPod touch 1.1.x Jailbreak' started by DMX, Feb 14, 2008.

  1. DMX

    DMX New Member

    Joined:
    Dec 26, 2007
    Messages:
    14
    Likes Received:
    0
    Well i was tired of the 1.1.3 bugs so i dicided to go back to 1.1.2 so i downgrade to 1.1.1 jailbreak that with jailbreakme.com so i search for Oktoprep but it wasnt so i read that know installer 3.0 have it preintall it so i update to 1.1.2 but when i try to jailbreak it it says that Oktoprep is need it before jailbreaking and the promt windows close

    So..........................what the hell can i do
  2. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
  3. DMX

    DMX New Member

    Joined:
    Dec 26, 2007
    Messages:
    14
    Likes Received:
    0
    i see

    the source worked but i relised that comiunity sources wasnt installed

    Please Register or Log in to view images



    that thing of the intaller 3.0 that make it preinstallit is a lie

Share This Page