problems installing winterboard

Discussion in 'iOS Themes and Customization' started by bwenz, Jun 22, 2009.

  1. bwenz

    bwenz New Member

    Joined:
    Feb 10, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    When i try to download winterboard from cydia i keep getting the error "Couldnt configure pre-depend dpkg for ncurses, probably a dependency cycle".

    What should i do?

    I also get the same error when i try to update the cydia installer.

Share This Page