Problems installing apps iTunes 7.7 w/FW 1.1.5

Discussion in 'iPod touch Firmware 1.1.5 Discussions' started by terran, Aug 14, 2008.

  1. terran

    terran New Member

    Joined:
    Aug 14, 2008
    Messages:
    1
    Likes Received:
    0
    I jail broke my new iTouch which shipped with 1.1.5 and I can't seem to install applications ont it via iTunes. I can't drag the apps over to my iTouch and when I right click on it, it only gives me:

    1. Get Info
    2. Show in Windows Explorer
    3. Delete

    How do you install applications onto the iTouch? I also downloaded a few .ipa files and when I double click on those files, it appears in iTunes but I can't do anything with it.

    Thanks.
  2. Naveen

    Naveen Banned

    Joined:
    May 10, 2008
    Messages:
    189
    Likes Received:
    0
    you have to be in the 2.0 firmware to transfer apps from the itunes to it. PM me if you want to know how to jailbreak 2.0 and 2.0.1

    Please Register or Log in to view images

  3. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    ya or...you know.... read one of the 3982403924092 threads on how to do it.
  4. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
  5. shortperson1026

    shortperson1026 Active Member

    Joined:
    Apr 11, 2008
    Messages:
    3,455
    Likes Received:
    21
    1.1.5 can't use those applications

    Please Register or Log in to view images

  6. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
    1.1.5 only supports the jailbroken applications for 1.1.x. For application you need to upgrade to 2.0 and that costs $10.
  7. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    or $0 of you know what I mean

    Please Register or Log in to view images

  8. RenegadeKrogan

    RenegadeKrogan Banned

    Joined:
    Jul 16, 2008
    Messages:
    1,744
    Likes Received:
    0
  9. Clownassasin

    Clownassasin New Member

    Joined:
    Feb 17, 2008
    Messages:
    2,546
    Likes Received:
    13
    Device:
    2G iPod touch
    yes, as the others stated, youll have to buy 2.0, sorry bud, you cant stay on 1.1.5 to get applications
  10. lentot

    lentot New Member

    Joined:
    Sep 3, 2008
    Messages:
    1
    Likes Received:
    0
    can you pls. give me a link or a copy of the 2.o firmware? thanks!

Share This Page