Problems Erasing Content and Settings After Update To 2.2 From a Jailbroken 2.1

Discussion in 'iPod touch Firmware 2.X' started by mexicanboy2007, Dec 1, 2008.

  1. mexicanboy2007

    mexicanboy2007 New Member

    Aug 13, 2008
    Likes Received:
    Hi there,
    I have been using a jailbroken iPod for quite sometime, and then came 2.2 firmware that was released a few days ago. I tried to first use PwnageTool to create a custom update file, and then I restored my iPod with the custom firmware 2.2. It turned on and a lot of my apps that were previously located in "Categories" folders disappeared. I tried erasing the settings but it was no use, so I chose "Erase all contents and settings". Then, a little progress bar appeared under the Apple logo, it was full and it restarted, and then came the problem.

    The screen was stuck on the Apple logo start up screen, with an additional gear icon under the Apple similar to the loading icon when restarting the SpringBoard. It was stuck on the same screen and kept restarting itself, with occasional beeps from the iPod. I tried to connect it to my MacBook Pro and put it into restore mode, but iTunes did not detect my iPod and its now left there, still with the same screen. I kept it on until the battery ran out but when I turned it on after I plugged it in, it showed the same screen again.

    I'm really worried right now and I hope that those of you who are experienced in these situations can lend a helping hand.

    Many thanks,
  2. dashwood03

    dashwood03 New Member

    Oct 17, 2008
    Likes Received:
    1 connect your ipod to computer.

    2 turn it off fully

    3 force to DFU mode (look at my sig)

    4 restore on itunes (with your custom FW)

    that should fix.

Share This Page