Problems connecting my itouch to the net

Discussion in 'iPod touch' started by ronstamonsta, May 6, 2008.

  1. ronstamonsta

    ronstamonsta New Member

    May 6, 2008
    Likes Received:
    Hi everyone, sorry but im an absolute noob to all this so please forgive me if i sound duh...

    I got my itouch 32gb about 2months ago and i cant seem to connect my itouch to my Linksys WAG54GS router. I tried entering all the ip addresses etc... match the WAP-personal username and passwords etc.. but each time the msg comes up 'unable to connect to linksys' I became increasingly annoyed so i took it to the Apple store where they tested the product and said that the product was working fine. They said there might be a problem with Mac address filtering (which means absolutely nothing to me). So can anyone help me please....any help would be greatly appreciated but if anyone can giv me instructions from start to finish then that would be amazing! Cheers in advance

    Please Register or Log in to view images

  2. sokolov1

    sokolov1 New Member

    May 5, 2008
    Likes Received:
    Try putting a dollar sign before the WEP/WAP access code, other than that check underneath your wireless box to check you 100% have the correct code (if you're with AOL there have been some problems however, and there is a chance you'll never get it to operate unfortunately).

    Oh yeah another thing , when in settings and under "wifi" make sure that the protection code matches that of your wireless router i.e. if you're using WAP make sure the settings say the protection is WAP enabled.

    Good luck!
  3. chriscoyne

    chriscoyne New Member

    Mar 14, 2008
    Likes Received:
    Go to settings with WiFi set to On...Select your WiFI and tap on the Blue Arrow.

    Under 'DHCP" you can change the DNS Servers.
    Under "Static" you can edit all the information manually.

    Option 1

    Try OpenDNS

    Set your DNS to:,

    Option 2

    Under Static Tab:

    IP Address:
    Subnet Mask:

    So try this. It might be good to go to settings/General/Reset/Resetnetworksetting and do the reset.


Share This Page