Problems after using jailbreak (both cyw00d and redtool)

Discussion in 'iPod touch' started by najkks, Apr 13, 2009.

  1. najkks

    najkks New Member

    Apr 13, 2009
    Likes Received:
    Please help!

    Yesterday i was trying to do a jailbreake on my newly puchased touch 2gen.

    First i tried the cyw00d -program, and it almost worked, at step 4 or 5 the ipod just "freezed", so i went to bed and woke up this morning noticing that the ipod screen was TOTALLY black!

    Ive tried the reboot (power+home for 10s) but nothing happens
    when i connect it to my pc it says "unrecognized usb device"

    No ive also tried the "dfu helper", and the whole thing with 4s +10s +30s,
    but i wont help.. the screen is still black!

    So ive downloaded the redtool-thing, and tried that one.. ive followed all steps until the last one, then the ipod-screen goes all WHITE.. and nothing more, it still wont recognize it in itunes...

    Some people was talking about an "reboot" choise in redtool,
    but i cant find this button or thing.. where the heck is it?

    What am i doing wrong here? Im starting to get realy worried..
    have i destroyed my touch 2gen now, or what?

    You know whats wrong? please email me or msn:


Share This Page