problem

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by ronniev23, Feb 2, 2008.

  1. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    im having a weird problem after i installed something it does the normal thing when u go to the springboard only it wont stop.... so i rebooted and i comes up with the apple logo and does the same thing and it wont go away and i cant get into my springboard
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Lol, you screwed you ipod up, mustve installed something you shouldnt of on 1.1.3...

    Use my signature to restore...
  3. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    i guess thats all thats left to do but all i installed was the gt3 theme for ttr
  4. ronniev23

    ronniev23 New Member

    Joined:
    Dec 30, 2007
    Messages:
    343
    Likes Received:
    1
    ok i just rebooted again and it faded into a white screen then shut uff
  5. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Huh... thats pretty wierd...

    Try to SSH and delete TTR? Maybe?
  6. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    LOL, yea that happens when its sticks at the Apple screen for a while.
  7. thorracing160

    thorracing160 New Member

    Joined:
    Jan 26, 2008
    Messages:
    43
    Likes Received:
    0
    that jsut happened to me and i sshed into my ipod and thn i removed ttr and then it worked! THANK YOU!

Share This Page