Problem with winterboard theme

Discussion in 'iOS Themes and Customization' started by Plantguy7, Feb 12, 2010.

  1. Plantguy7

    Plantguy7 New Member

    Joined:
    Feb 12, 2010
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    I am new to putting themes on the ipod, so the one i just recently made only contains a wallpaper. I have read a few guides so I sort of know what I'm doing. I made the folder with the name of the theme, then put "Wallpaper.png" inside of it, with the correct dimensions. Then i SSH'd it into my ipod and it showed up in the winterboard app. I changed to the theme but the background was the default black....Does anyone have some solutions? Or if you need more info about what I was doing, feel free to ask. Thanks =)
  2. Spectre216

    Spectre216 New Member

    Joined:
    Jun 3, 2009
    Messages:
    50
    Likes Received:
    0
    Device:
    2G iPod touch
    maybe try reloading it onto your ipod. and make sure the folder is named *foldername.theme. i've done that before so you might wanna try it out.
  3. Plantguy7

    Plantguy7 New Member

    Joined:
    Feb 12, 2010
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    So folder name could be "matrix.theme" for example?
    ------------------double post merged------------------
    Tried renaming it with the .theme nothing happened >.< ty for advice though
    ------------------double post merged------------------
    Awesome, it worked! Thanks a lot and sorry for the triple post lol

Share This Page