Problem with WiFi ? Deactivated?

Discussion in 'iPod touch' started by Grischtof, Mar 24, 2008.

  1. Grischtof

    Grischtof New Member

    Mar 24, 2008
    Likes Received:
    Hey Guys,
    I got a big problem with my WiFi. I got an Ipod Touch 8GB and hat a Jailbreak ( it worked well but then itunes told me that there is a new Software out in germany now (1.1.4 i think) and i downloaded it and now when i press the settings button in the main menu the first point would be normally " Wifi - Connected with ... " written in black.
    But at my ipod " No WiFi" is written in grey and i can't touch it anymore.....
    then i tried to do the recreation Process ( sorry don't know the right word) - everything was like it should be after that process but not the wifi

    Please Register or Log in to view images

    Then i called at the gravis store ( the only ipod seller in Germany) and they said that it would be deactivated but they don't repair it because it was jailbreaked and they can't help i hope you can..

    Please Register or Log in to view images

    I'm sorry for my bad english but i'm german

    Please Register or Log in to view images

    so thanks for your help


Share This Page