Problem with video playback?!

Discussion in 'iPod touch' started by Don G., Mar 11, 2008.

  1. Don G.

    Don G. New Member

    Joined:
    Feb 28, 2008
    Messages:
    35
    Likes Received:
    0
    Hey guys, I don't know exactly what's wrong with my ipod but it's giving me video playback issues. I just converted some movies and tried to play them and they come out "pixely" with the pixels all different colors (red, blue, etc). I'm running my ipod on 1.1.1 jailbreak. How could I get this fixed? Damn this sucks.

    UPDATE! - I don't know why but I decided to uninstall pocketguitar and now the video playback works fine. Apparently something went wrong with the installation. Has anyone heard of applications like that causing problems?
  2. Sickly_slick

    Sickly_slick New Member

    Joined:
    Jan 25, 2008
    Messages:
    789
    Likes Received:
    10
    nope but this pixels screwing up happened to me before
    i just rebooted my ipod and its all fine (maybe after you uninstalled pocketguitar, your ipod rebooted)

    happened to me twice i think, rebooting works
    not a such big issue but is kinda annoying (and scary)
  3. Don G.

    Don G. New Member

    Joined:
    Feb 28, 2008
    Messages:
    35
    Likes Received:
    0
    Indeed it was. I was worried that my screen was messed up or something. I would have hated having to go to the apple store. I wont' bother with pocketguitar...it's cool but I'll wait until the apple sdk is out and we can download something like that officially.
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    This happened to me once at the Apple store. The geniuses freaked out.

Share This Page