Problem with the SSH

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by the_magica, Feb 7, 2008.

  1. the_magica

    the_magica New Member

    Joined:
    Jan 21, 2008
    Messages:
    5
    Likes Received:
    0
    I've sshed in to the iPod and I tried to copy files for repairing my installer. When copying files, it came up with the message "Host has not answer for 15 seconds. Still Waiting..." and there was a button to abort the connection. And, sometimes I was copying the files and it poped up an error message. General error with code 4 or something like that. What happened?

    Thanks for the help
  2. refl3x

    refl3x New Member

    Joined:
    Jan 27, 2008
    Messages:
    21
    Likes Received:
    0
    If you havent done already Go to settings>general> Autolock:Never

    How stable is your wifi?. What program are you using to SSH into your ipod?
  3. bddckr

    bddckr Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,434
    Likes Received:
    18
    Device:
    iPhone 4 (Black)
    Make sure auto lock is set to "never".
  4. the_magica

    the_magica New Member

    Joined:
    Jan 21, 2008
    Messages:
    5
    Likes Received:
    0
    I'm using WinSCP and my iPod is already set the auto lock setting to never and also my iPod can connect to the network for all of the time but when copying big files like the installer file it popped up the message.
  5. ooxxxxoo

    ooxxxxoo New Member

    Joined:
    Mar 1, 2008
    Messages:
    43
    Likes Received:
    0
    yeah im getting the same thing...

Share This Page