Problem with Summerboard

Discussion in 'iPod touch' started by BrotherTony, Sep 9, 2008.

  1. BrotherTony

    BrotherTony New Member

    Joined:
    Sep 9, 2008
    Messages:
    1
    Likes Received:
    0
    Hey guys,
    I got a problem with Summerboard...OK. The thing is that I have FW 1.1.5, and when I was downloading Summerboard, an ad popped up and appeared that I needed to have FW 1.1.3 or higher to download it, I tried again a few times and it was the same situation.
    Can anybody help me?
  2. FootballHero 11

    FootballHero 11 New Member

    Joined:
    Mar 25, 2008
    Messages:
    34
    Likes Received:
    0
    Device:
    iPod touch
    You need to use FW Changer. Search for it in Installer.

Share This Page