Problem with SSH and Cydia installed apps

Discussion in 'iPod touch' started by eozoon, Apr 24, 2009.

  1. eozoon

    eozoon New Member

    Oct 5, 2007
    Likes Received:
    2G iPod touch
    • Illegal/piracy-related discussions
    Hi, I've just gotten a new 2G ipod touch. I've jailbroken it using redsn0w 0.3, the process was pretty painless.

    However, I can't seems to get any apps installed via Cydia (or Cyder) to work.
    First of all, the programs icon doesn't show up even after multiple reboots. I started installing random stuff on Cydia and uninstall. That works on refreshing the springboard.

    Once I get them to show up, I can't get them to stay running, most programs (gpsphone, Customize) exit itself after a moment.
    It's sort of like if I forget to chmod the folder back when I was using 1G installing thing manully.

    Also, I tried installing OpenSSH (Cydia lists it as installed), but it doesn't seems to work, I keep getting "Network Error: Software caused connection abbort" right way, whether over Wifi or no-wifi Winscp.

    I've tried restoring and then rejailbreak a couple of times, but same problem every time.

    Any suggestion on how to fix this? Thanks.

    (ps. tried using QuickFreedom instead, but it keeps stopping at the creating custom firmware part)

    Apologies for breaking the rule by mentioning certain program in the list of things that didn't work. Won't happen again.

    If it helps to know, I'm actually using it for installing free apps that are not available in my country, namely, Jott (have a paid account on the site) for and Google Earth (it's only available in US and Japan right now, for some strange reason).

Share This Page