Problem with Sources in 2.1 firmware jailbreaked

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by buddy93, Oct 6, 2008.

  1. buddy93

    buddy93 New Member

    Joined:
    Oct 6, 2008
    Messages:
    1
    Likes Received:
    0
    So hello

    I have got a very specific problem which i think concerns many of those who have an Ipod touch 2.1 jailbreaked. When i want to tipe in new sources in "cydia" it ends up with an error, saying that the repository could not be found and that installer repositorys are not supported.(“The indicated repository could not be found…you are trying to add a legacy Installer repository (these are not supported.)
    has this anything to do with sources that are only supported by special firmwares or is it just a custom problem that could be fixed very quick

    Please Register or Log in to view images


    So I have thought about downgrading my ipod would you also agree?
  2. tailgrind90

    tailgrind90 New Member

    Joined:
    Sep 4, 2008
    Messages:
    1
    Likes Received:
    0
    your problem...

    Well it could be that the cydia does not want to support the source for whatever reason><>
  3. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    It's more that you can only add Cydia 2 repos - if it's an Installer 3 repo (for firmware 1.1.x applications) it won't work; if you're adding an Installer 4 repo (and that program's completely different from either Cydia or Installer 3), it won't work.

    Here's the main question: is this source you're adding an Installer 3 source, Installer 4 source, or a Cydia 2 source? You know, that thread about Cydia and Installer sources specifies what source is for what program... and you REALLY need to pay attention to that. Otherwise it's like trying to install an OS X program on Windows 95 without a virtual machine running OS X.

    PS: Nice job resurrecting dead threads.

    Please Register or Log in to view images

Share This Page