Problem with POP3 email Server Authentication

Discussion in 'iPod touch' started by Robm32GB, Jan 28, 2009.

  1. Robm32GB

    Robm32GB New Member

    Joined:
    Jan 6, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    I got a new ipod touch running v2.2 as a present from my wife. I love it and everything looks and runs good.

    I have my .mac email working fine but have a problem with POP3 email Server Authentication when I go into mail settings and try to add a bellsouth.net email account, it sits and spins for about 5 min and comes back saying that the server does not support authentication. It asks if I want to try with out it and I click OK/Continue and it spins another 5 min before it says it doesnt work. If I put in the wrong password or user name, it comes back right away and says bad password or user name. That tells me it is making a good communication with the email server.

    What could I be missing here?
  2. Deadhead

    Deadhead New Member

    Joined:
    Jan 15, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    4G iPod touch
    I had the same problem with my work email. No matter what I did- no go. Finally I downloaded apple's iPhone configuration utility and set up the email using that. Emailed myself the file and opened it with the iPod. Suddenly my email worked. Funny thing is: all I was trying to do was make my lock code alpha-numeric. Added bonus!
  3. Robm32GB

    Robm32GB New Member

    Joined:
    Jan 6, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    OK, I got the Config utilityfor the Mac, did a config, emailed it to myself and opened the file. I got to the put in password part and got the same thing about authentication.

    My questions are:
    Did you use the Windows version of the config utility?
    Is there a good manual for the utility? (I did also download the one on the Mac site)
    Is there something I am missing?
    I did the Profile one, should I do a different type?

    Any helpwould be great.

    Robm
  4. Deadhead

    Deadhead New Member

    Joined:
    Jan 15, 2009
    Messages:
    306
    Likes Received:
    0
    Device:
    4G iPod touch
    Windows? YES
    Manual, but you already have this, I am not aware of another
    did the email get set up exactly as it is on your computer, including port numbers, server names and correct username (sometimes servers require 'me@whatever.net' instead of just 'me')
    I used profile as well.

    Does this or THIS help?
  5. Robm32GB

    Robm32GB New Member

    Joined:
    Jan 6, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    I have not had the time to try the file thing again but I did download the new 2.2.1 firmware and it got a lot further down the authentication path but did not finish the connection to log onto the server all that way. It locked up my account with the email server while I had the account configured. So it did get that far. I had to delete the configuration on the touch to get my mail on the PC to work. I hate the PC and am saving to get another Mac that I can use. The family has taken over the iMac playing Spore and I barely get enough time to sync pictures let alone try the file thing again.
    ------------------double post merged------------------
    I just saw the bottom of your post and the THIS did help. email from bellsouth is working using the following settings:
    Manual Settings from iPod Touch
    In iPod => Settings => Mail, Contacts, Calendars =>
    Name: Your Name
    Address: email address @bellsouth.net
    Description: Your Description to differentiate accounts

    Incoming
    POP3 Host Name: mail.bellsouth.net
    User Name: email address DO NOT INCLUDE @bellsouth.net
    Password: your password

    Outgoing
    SMTP: mail.bellsouth.net
    Settings:
    Server: On
    Host Name: mail.bellsouth.net
    User Name: no value entered
    Password: no value entered

    After it fails I clicked on try without SSL

    it then connected and then I went into advanced in settings and the below values were there. The THIS article said to use port 25 but I left the 110 and it works fine also.

    Use SSL: Off
    Authentication: Password
    Server Port: 110

    Thanks for your help. I think it was taking out the outgoing user and password.

    Robm

Share This Page