Problem with MobileRSS

Discussion in 'iOS Jailbreak & Cydia' started by goshwil, Mar 23, 2008.

  1. goshwil

    goshwil New Member

    Jan 28, 2008
    Likes Received:
    Hi I downloaded mobile RSS on firmware version 1.1.1. and I keep adding the feeds and so on but when I save and go back, none of my feeds are there. I know mobile RSS worked before because I was originally on firmware version 1.1.1 but switched to 1.1.4 but I didn't like it so I went back. What can I do to get RSS feeds onto my ipod? Please Help!!!
  2. bwd

    bwd New Member

    Nov 6, 2007
    Likes Received:
    iPhone 3GS (Black)
    I am using firmware 1.1.2 and had the same problem with the new version of MobileRSS (2.4.2) not being able to add feeds. I could load a opml file and it would show unread messages, but they were empty when I looked at them.

    It seems that the new update is looking for the rss.db database file in /var/mobile/Library/Preference/MobileRSS when it is actually in /var/root/Library/Preference/MobileRSS with firmware 1.1.2.

    Here's what I did to get mine working:
    1. Uninstall MobileRSS and reboot.
    2. Using Putty, change to the directory /var/mobile/Library/Preferences
    3. ln -s /var/root/Library/Preferences/MobileRSS MobileRSS
    4. Check it made the link using: ls -la
    5. Now install MobileRSS ver 2.4.2
    6. You may also have to change permissions of the files under /var/root/Library/Preferences/MobileRSS to 0777.

    This worked for me under firmware 1.1.2, use at your own risk. This great app and it seems a lot more stable now. For now it does more for me compared to SmartRSS.

Share This Page