problem with logome

Discussion in 'iOS Themes and Customization' started by Sgt_Haggard, Apr 18, 2009.

  1. Sgt_Haggard

    Sgt_Haggard New Member

    Joined:
    Dec 31, 2008
    Messages:
    35
    Likes Received:
    0
    Hey,

    i have customized my boot logo with logome, but my ipod isnt booting any more. do somebody knows what can i do?
    i dont want to restore

    Please Register or Log in to view images

  2. iZ3RO

    iZ3RO Member

    Joined:
    Jan 1, 2009
    Messages:
    765
    Likes Received:
    0
    Device:
    iPad
    LogoMe only works with RedSn0w .3. Make sure you used .3. If not, you may HAVE to restore.
  3. patrese

    patrese New Member

    Joined:
    Apr 11, 2009
    Messages:
    520
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Maybe you can fake it to restore, hook it up on iTunes, tell it to restore, but then when its set into restore mode unplug before it actually restores.
    It might reset your ipod so that you can boot it again
  4. Sgt_Haggard

    Sgt_Haggard New Member

    Joined:
    Dec 31, 2008
    Messages:
    35
    Likes Received:
    0
    the ipod dont even go in dfu wtf pls help
    ------------------double post merged------------------
    finaly i can restore my ipod
    now i only must to download all 7 sites of apps which ive lost -_- XD
  5. mattwoot

    mattwoot New Member

    Joined:
    Mar 16, 2009
    Messages:
    1
    Likes Received:
    0
    screw logome

    i have the same problem!
    what did you do to be able to restore it? It wont respond to anything at all and iTunes doesnt recognize it

Share This Page