Problem with Jailbroken Ipod

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by Starkey, Mar 7, 2009.

  1. Starkey

    Starkey New Member

    Joined:
    Dec 26, 2008
    Messages:
    116
    Likes Received:
    0
    Hey, I Jailbroke my Ipod a few weeks ago, and It was all going pretty well, didn't have any issues with it. Untill today. I downloaded an application on Cydia which lets you download music, which seemed pretty neat so i gave it a go. I downloaded a few songs and when i tried to add them to my library, i went to Music then it said I had no Artists, or no Songs.

    So, I decided to open my Ipod up on my Itunes to see what the deal was, and to put music back on. It took a flakey, and said it couldn't read my Ipod. So I just decided to restore it to the normal settings, because I'd rather this not happen again.

    So i tried to restore it, and it tried to restore, then said there was an error and it couldn't restore. So i just restarted my pc, and plugged my Ipod in. No response from Itunes. Put it in DFU, where it usually gives me a restore page when i have itunes on, and not it just doesn't read it at all. Can't get my PC to see my Ipod at all, and it won't seem to go into DFU mode.

    Any ideas of what's wrong with it and how to get it working again? 2nd Gen Ipod btw.
  2. timmel26

    timmel26 New Member

    Joined:
    Feb 3, 2009
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    you must download the original firmware and then - shift + restore and choose the download! - there is no other way
  3. dudeitsriley

    dudeitsriley Banned

    Joined:
    Dec 27, 2008
    Messages:
    1,222
    Likes Received:
    1
    yeaaa what he/she said

    Please Register or Log in to view images


    hahaha

Share This Page