Problem with installing SBSettings

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by 8345T, Jul 5, 2009.

  1. 8345T

    8345T New Member

    Joined:
    Apr 15, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    I always encounter an error while attempting to install SBSettings.

    The error reads: "Couldn't configure pre-depend dpkg for grep, probably a dependency cycle".

    It's really bugging me, anyone have any suggestions?

    Please Register or Log in to view images

Share This Page