Problem with Installer

Discussion in 'iOS Jailbreak & Cydia' started by Cubby, Jun 7, 2008.

  1. Cubby

    Cubby New Member

    Joined:
    Jun 6, 2008
    Messages:
    22
    Likes Received:
    0
    Hey everyone,

    Recently, my iPhone installer application quit working properly for me. In more detail, whenever I try to open the application it does not get to the start up screen and instead it just sends me back to the home screen after a little bit of a wait. I was wondering if anyone may have a solution for this problem and if they do could they please give me a good explanation with it. So far, some people before have suggested:

    - Letting my battery run down and recharge it to 100%
    - Re-installing Installer (I do not know how I would do this and would my phone lockup or anything since I already have programs downloaded from Installer)

    So if you have any ideas what so over please list them here and I would really appreciate it.

    Thanks a lot!
  2. KevN

    KevN Member

    Joined:
    Mar 23, 2008
    Messages:
    393
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    I think I had this problem a few days ago. I had to restore, no fix...
  3. Cubby

    Cubby New Member

    Joined:
    Jun 6, 2008
    Messages:
    22
    Likes Received:
    0
    So how do I do it and do I keep my already downloaded addons? Also, I don't know what is going on with my phone but it randomly just goes into sleep mode. For example, when I clicked my SMS text messages the screen just shuts off sometimes.

Share This Page