Problem with Installer After Jailbreaking

Discussion in 'iPod touch 1.1.x Jailbreak' started by ssauer2004, Jan 20, 2008.

  1. ssauer2004

    ssauer2004 New Member

    Joined:
    Jan 19, 2008
    Messages:
    25
    Likes Received:
    0
    I downgraded to 1.1.1 from 1.1.2 earlier today. I followed all of the steps to jailbreak my touch using this tutorial : http://www.youtube.com/watch?v=nLjab_dmWCg, from ipodtouchmaster. Here is where is got into a little trouble. When it came time to update the installer. I noticed that on the tutorial, it showed "Installer Version 3.0b3". I noticed that on my touch it showed "Installer Version 3.0b8". I attempted to update the installer. I received the message "Error, Package file size mismatch". What should my next move be?
  2. lordsoth73

    lordsoth73 New Member

    Joined:
    Jan 22, 2008
    Messages:
    1
    Likes Received:
    0
    me too

    I have to same problem please someone help !!!

Share This Page