Problem with Cydia...

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by PTKS, Jun 23, 2009.

  1. PTKS

    PTKS New Member

    Joined:
    Aug 31, 2008
    Messages:
    2
    Likes Received:
    0
    Someone is having problem with Cydia? I tried to install SBSetting , SSHOpen and others Apps and I always get the message: "Couldn't configure pre-depend dpkg for ncurses, probably a dependency cycle" I Jailbreaked it with RedSn0w 0.7.2 and I have an Ipod Touch 1G.
  2. Topper59

    Topper59 New Member

    Joined:
    Jun 22, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    3G iPod touch
    You may have installed the JB with Icy and Cydia, which causes some kind of conflict. What I did was plug it in, and run Redsnow again only this time only check Cydia. What mine did was kept my Icy and Cydia and then they both worked!
  3. PTKS

    PTKS New Member

    Joined:
    Aug 31, 2008
    Messages:
    2
    Likes Received:
    0
    Hmm ok , I will try that , thanks a lot, and when you think they will fix this issue?
  4. ALBIM

    ALBIM New Member

    Joined:
    Nov 8, 2008
    Messages:
    298
    Likes Received:
    0
    Device:
    2G iPod touch
    I had the same exact problem, so I'm just going to re-do redsn0w without icy and see what happens.

    edit: Just did it again, and it worked, thanks topper!
  5. LadiesMan217

    LadiesMan217 New Member

    Joined:
    Oct 27, 2007
    Messages:
    175
    Likes Received:
    0
    Device:
    2G iPod touch
    can you still get icy if you do this?

    [edit] it keeps all the stuff you already had.

Share This Page