Problem with Cydia on newly jailbroke 3.0

Discussion in 'iOS Jailbreak & Cydia' started by wizardofodd, Jul 1, 2009.

  1. wizardofodd

    wizardofodd New Member

    Joined:
    Jan 1, 2009
    Messages:
    4
    Likes Received:
    0
    I updated to 3.0 today, and then jailbroke is using redsnow or something. Anyway, it all went fine.

    However, running Cydia causes problems. A couple of things seem to install ok like ScummVM, but there are mostly problems with it. The essential updates wont install, nor a few other apps or emulators, I keep getting this error :

    "Couldn't configure pre-depend dpkg for ncurses, probably a dependency cycle."

    Any ideas???

    Thaks.
    ------------------double post merged------------------
    Ah ok, this problem is largely irrelevant now since my iPod seems to be stuck in recovery mode!!

    DOH!

    How on Earth that happened, I've no idea.
  2. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    Next time, don't install Icy when you jailbreak. It breaks things.
  3. wizardofodd

    wizardofodd New Member

    Joined:
    Jan 1, 2009
    Messages:
    4
    Likes Received:
    0
    Yeah, discovered that! Was jailbreaking for the second time without Icy which worked fine, but soon as I installed something in Cydia it all went crazy. Oh well, nice to start afresh sometimes anyway!!

Share This Page