Problem with Apollo IM

Discussion in 'iPhone Applications on iPod touch' started by Hellerphant, Dec 14, 2007.

  1. Hellerphant

    Hellerphant New Member

    Joined:
    Dec 14, 2007
    Messages:
    4
    Likes Received:
    0
    Hey Guys

    First post here, but I really like the looks of these forums so I hope to be spending more of my time here with you guys

    Anyways I got a shiny new 16gb touch the other day and performed the Jailbreak and was all working fine until yesterday. All of a sudden Apollo when trying to log in would crash and take me back to the springboard.

    I had been using it previously and it was working great, minus a few crashes, but now it would not work at all. So I uninstalled the package and the Unix tools package (can't remember the name off the top of my head) and re-installed and still it crashed.

    So I tried Mobile Chat and still the same deal. I restored my ipod to the original firmware, and jailbroke again, once again Apollo doesn't work! Every other app works fine with no trouble at all.

    I have jailbroken it and updated the firmware 1.1.2 which as I said was running Apollo fine until last night, can anyone help me out

    Thanks

    The Hellerphant
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Do you have the BSD subsystem?
  3. Hellerphant

    Hellerphant New Member

    Joined:
    Dec 14, 2007
    Messages:
    4
    Likes Received:
    0
    hey mate
    yes I have theBSd subsystem and have tried uninstall and reinstall with no success
  4. jmccnz

    jmccnz New Member

    Joined:
    Nov 14, 2007
    Messages:
    169
    Likes Received:
    0
    Use mobilechat.app its far superior to apollo imo

    EDIT: sorry just noticed you tried this already...
  5. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    um...that sometimes happens to me with mail.app and safari, a simple respring or reboot usually fixes the problem
  6. flowsen

    flowsen New Member

    Joined:
    Dec 2, 2007
    Messages:
    6
    Likes Received:
    0
    hi. Do you use a proxy Server? My Apollo doesn t work either since i use a proxy Server. Crashes at startup. Without proxy it had been find. Mobile Chat same problem.
  7. Hellerphant

    Hellerphant New Member

    Joined:
    Dec 14, 2007
    Messages:
    4
    Likes Received:
    0
    Hey Mate

    Yeah I don't run a proxy and I did a restart and still no avail, i guess it's just something wrong with my ipod?
  8. Hellerphant

    Hellerphant New Member

    Joined:
    Dec 14, 2007
    Messages:
    4
    Likes Received:
    0
    Well I have no clue what happened but yesterday I tried apollo and it worked, so I have no idea, but all happy now

    Please Register or Log in to view images

  9. KingPelvis

    KingPelvis New Member

    Joined:
    Dec 16, 2007
    Messages:
    119
    Likes Received:
    0
    I have noticed that the status icons are forever green for all my contacts. Is this a normal Apollo shortcoming or is something wrong?

    Are there more people than jmccnz who prefer Mobile Chat?
  10. SCG AnDy

    SCG AnDy New Member

    Joined:
    Jan 20, 2008
    Messages:
    203
    Likes Received:
    0
    Device:
    2G iPod touch
    king pelvis: apollo only shows the people who are online

    Please Register or Log in to view images

    so everyone whos green is online...

    and if u have a login problem check my thread on how 2 fix it

    Please Register or Log in to view images

Share This Page