Problem with Air Mouse Pro

Discussion in 'iTunes App Store Games & Apps' started by rofl., Jan 25, 2010.

  1. rofl.

    rofl. Banned

    Dec 27, 2008
    Likes Received:
    2G iPod touch
    I, for some reason, cannot connect to my computer using the Air Mouse app from the App Store. It says "Searching for services..." but nothing happens. I know it is not the app b/c I was able to get it to work simply on my old XP.

    Currently, I am running Windows 7 64 bit. I have also tried disabling my firewalls, to no affect. I would really like to get this working.

    Thanks in advanced!

    (Note: I have updated the app to the lastest version (2.0) and have for the server version.)
    ------------------double post merged------------------
    lol, when I tried updating it, I had to go so it didnt finish updating.

    I kept on getting these messages from iTunes asking me to log in, and i was like : "no, i dont even have itunes open on ipod." I decided to go into the App Store and noticed that it didnt finish updating.

    Please Register or Log in to view images

    Silly me.

Share This Page