Problem syncing outlook express with my itouch

Discussion in 'iPod touch' started by suttonchris, May 22, 2009.

  1. suttonchris

    suttonchris New Member

    Joined:
    May 15, 2009
    Messages:
    3
    Likes Received:
    0
    Hi guys, great forum and thanks for taking the time to read my post. I have just recently received an itouch 8gb for my birthday and I am loving it! I have tried to get it set up so I can use use my email account with outlook express and I am pretty sure I had done everything I should. However, when I try to get into my mail on my itouch, it comes up saying that "The user name or password for "pop.ntlworld.com" is incorrect". I have checked both the username I use and password and they are both correct however (with regards to my outlook express account). Also, I have started getting error messages popping up on my laptop with regards to Microsoft Outlook. It comes up saying that "Either there is no default mail client or the current mail client cannot fulfill the messaging request, Please run Microsoft Outlook and set it as the default mail client". Have I made some kind of error by attempting to sync with my Outlook Express but somehow tried to actually do it with Microsoft Outlook? Thanks in advance if you can help me. Chris
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Step
    1

    Choose an email program according to your computer type. Email through the iPhone works on a Mac with Microsoft Entourage and Mail, or on a PC with Microsoft Outlook or Outlook Express.
    Step
    2

    Tap the "Mail" button on your screen, if this is your initial iPhone email account. If it isn't, from your "Home" screen select "Settings." On the "Settings" screen select "Mail."
    Step
    3

    Select "Add Account" which is located under "Accounts" on your "Mail" screen, and then tap "Other" from your "Add Account" screen. From there select "POP" (Post Office Protocol) and then, from the keypad, enter your account information.
    Step
    4

    Enter your "Incoming Mail Server" information as follows: for the "Host Name" enter "pop.secureserver.net." Then enter your complete email address as the "User Name", and enter your email password for the "Password."
    Step
    5

    Fill in the "Outgoing Mail Server (SMTP)" information as follows: for the "Host Name" enter "smtpout.secureserver.net." If that server doesn't work with your port then try one of these three configurations: "smtpout.secureserver.net:25," " smtpout.secureserver.net:80" or " smtpout.secureserver.net:3535." Then enter your "User Name" and "Password" as you have done for your "Incoming Mail Server" since that information is the same for both your incoming and outgoing mail.
    Step
    6

    Tap "Advanced" under "Outgoing Mail Server (SMTP)," if SSL mode is enabled. Then set "Incoming Uses SSL" and "Outgoing Uses SSL" to "OFF" to complete the configuration for setting up your email on your iPhone.
  3. suttonchris

    suttonchris New Member

    Joined:
    May 15, 2009
    Messages:
    3
    Likes Received:
    0
    Hi, and thanks a million for replying to help me. I have tried doing all of the above which you suggest. But I am still getting the message about the username or password being incorrect. I was very careful in typing them too. I am usually ok at setting things like this up but this one has got me baffled. PS Also now, my laptop PC won't let me get into my Outlook Express on the laptop. It keeps asking me for the username and password for the following server (pop.ntlworld.com). I leave it as it has always been (username chris.martin27) and use my normal password, but it still wont log into it. Have I messed something up on my PC too now?
  4. suttonchris

    suttonchris New Member

    Joined:
    May 15, 2009
    Messages:
    3
    Likes Received:
    0
    Can anyone help? Thanks.
    ------------------double post merged------------------
    Just to say I have sorted it out now. Password i was typing was wrong after all.

Share This Page