Problem restoring 1603 1604 -50

Discussion in 'iPod touch' started by crane0s, Jan 17, 2008.

  1. crane0s

    crane0s New Member

    Joined:
    Dec 24, 2007
    Messages:
    22
    Likes Received:
    0
    Hello two days that I own a touch of 8gb ipod, what do when you try to turn the iPod for the first time not on anything, thought that it lacked burden and began to load via an adapter apple and then try to turn it on again and then nothing connect it to the pec and salio the start of the first configuration itunes, I do not know if this is normal or not?
    Hastat when everything worked perfectly well the day following the team but after playing around with it and try to turn off encendrlo and nothing, you connect it to your computer and skip the recovery mode good intenete recover with the firware 1.1.3 and I jump 1603 error, try to 1.1.1 1.1.2 and I jump the error 1604 thus far probe usb port switch, reset the computer test on another PC, laptop and try to view, delete both in acchi C: \ Documents and Settings \ admin \ Data \ Apple Computer \ iTunes rpobar with another cable connection of a friend, also verify that the installed driver apple for the usb connection, which in this system the device ipod aple restore that serve appple divace enste lifted on my system, this too reinie several times, also tried uninstalling and installing multiple versions of itunes.
    It is not more to do and I lost my ipod only drive 14 hours, I want to die !!!!!!!!
    Someone you think of a solution ?????
    Thank you
    Greetings

Share This Page