iOS 4.0 Problem regarding jailbreaking@@@

Discussion in 'iOS Jailbreak & Cydia' started by remonx, Sep 15, 2010.

  1. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    im currenlt using ipod touch 2nd generation mc model with 4.0.1 version. I cannot downgrade to any version now... how to jailbreak this device....
  2. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    go in safari and type jailbreakme.com or jailbreakme.modmyi.com

    then slide to jailbreak and done
  3. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    hmm..
    i cannot even slide it...
    VERSION TOO NEW.......
  4. austinmartin

    austinmartin New Member

    Joined:
    Sep 1, 2010
    Messages:
    56
    Likes Received:
    0
    Device:
    3G iPod touch
    I don't think 4.0.1 exists for ipod touches. Are you sure you don't have 4.1?
  5. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    then you are on 4.1 not 4.0 fw 4.1 fw is not jailbroken yet wait for few weeks or may be month
  6. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    my version is 4.1.. how to downgrade it..
  7. applehacker

    applehacker Banned

    Joined:
    Aug 13, 2010
    Messages:
    1,210
    Likes Received:
    0
    Device:
    3G iPod touch
    did you saved your shsh for 4.0
  8. remonx

    remonx Member

    Joined:
    Aug 26, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    NO.. how...
  9. JayZ11

    JayZ11 New Member

    Joined:
    Aug 1, 2010
    Messages:
    25
    Likes Received:
    0
    Device:
    4G iPod touch
    you will need your 4.0 shsh, if you have jailbroken your ipod before cydia probably has a backup of your shsh.just use umbrella to download your shsh then start a TSS server and downgrade with itunes

    Please Register or Log in to view images



    Hope this helps
  10. austinmartin

    austinmartin New Member

    Joined:
    Sep 1, 2010
    Messages:
    56
    Likes Received:
    0
    Device:
    3G iPod touch
    If you don't have shsh blobs then you cannot downgrade it.

    There are two ways to get blobs.

    1-it was already jailbroken, and you told Cydia to store them.
    2-you used tiny umbrella.

    If you haven't done either of those before Apple stopped signing 4.0 blobs, you cannot downgrade.

Share This Page