problem playing pokemon ruby rom

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by deezer_47, May 20, 2008.

  1. deezer_47

    deezer_47 New Member

    Joined:
    Nov 26, 2007
    Messages:
    32
    Likes Received:
    0
    hello,
    i reently downloaded pokemon ruby to my ipod via installer (dont remember the source so i wont be giving it out) but whenever i try to play it i get a message that says "sorry, but ipsp requires a gameboy adv..." and when i tap the screen it then says " you have anWincorrect ios image

    is there any way i can get this to work the help would be great
    cheers
  2. JBB

    JBB New Member

    Joined:
    Dec 29, 2007
    Messages:
    1,127
    Likes Received:
    29
    Device:
    iPhone
    You need a bios, search Google for gba_bios.bin and put it in the gpSPhone application folder.

Share This Page