iOS 3.1 Problem on 2G 8GB, Jailbreaking with Blackra1n.

Discussion in 'iOS Jailbreak & Cydia' started by Iamzim9, Nov 23, 2009.

  1. Iamzim9

    Iamzim9 New Member

    Joined:
    Jan 5, 2009
    Messages:
    230
    Likes Received:
    0
    Device:
    2G iPod touch
    I just installed 3.1.2 on my 2G 8GB (Don't ask if I'm sure it's a 2G. I got it on Dec 25 2008 and it's got volume buttons. It's a 2G.) When I tried to run blackra1n, it just went to the connect to iTunes screen, then a completely black screen. Nothing else happens till it eventually boots, and then there's no blackra1n app on my iPod as it's supposed to say.

    What the hell is causing this? I've updated to iTunes 9.0.2, rebooted, and redid the jailbreak process with Blackra1n many times, no luck. If it's important, I'm running WinXP.

    Help. I just want this damn thing to jailbreak.

    Thank you.
  2. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
  3. Iamzim9

    Iamzim9 New Member

    Joined:
    Jan 5, 2009
    Messages:
    230
    Likes Received:
    0
    Device:
    2G iPod touch
    That was the first and only thing I tried. Didn't work D:
    ------------------double post merged------------------
    I also tried doing it again.
    IVE TRIED EVERY DAMN THING TO GET THIS IPOD JAILBROKEN. ITS DAMN RETARDED. I HAVE A HEADACHE TO KILL HALF MY BRAIN CELLS. I JUST WANT A JAILBREAK IPSW NOW.

Share This Page