iOS 3.1 Problem jailbreaked touch2G 3.1.2 (upgrd f/2.2.1-3.0) w/blackra1n cannot install apps

Discussion in 'iOS Jailbreak & Cydia' started by bulos, Jan 17, 2010.

Thread Status:
Not open for further replies.
  1. bulos

    bulos New Member

    Jan 17, 2010
    Likes Received:
    2G iPod touch
    • Illegal/piracy-related discussions
    This is my first post. Thanks for this great site !!! Lots of very helpful info.

    I have an itouch 2G, came with 2.2.1 OS , upgraded to 3.0 and I jailbreaked it with Pwnage and worked great. Used it with many apps.
    I just upgraded to 3.1.2 from itunes because several new apps require it, and I guess I messed things up, shouldn't have upgraded, but I did, and now I cannot use all my apps.

    I tried blackra1n, it installed OK, with Cydia, but I still cannot reinstall my apps (not apps from the itunes store of course). I double click on them, they appear in my apps menu in itunes, but when I choose them and synch my touch, a message appears at the end saying "application --- was not installed because an unknown error ocurred (oxE8008001)

    Can anyone help ? Should I downgrade OS to 3.0 or 2.2.1 ? If so, where can I find instructions to do it ?

Thread Status:
Not open for further replies.

Share This Page