Problem installing the Tiff Exploit Fix

Discussion in 'iOS Jailbreak & Cydia' started by mambotango, Nov 2, 2007.

  1. mambotango

    mambotango New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPhone
    I tried installing the Tiff exploit fix via Installer and it gives me an error message saying "Firmware 1.1.1 is required for the Tiff Fix tweak."

    I am on 1.1.1 so what's the problem? Installer version is 2.63

    Searched the forum for this fix and seems no one has reported any problems installing it yet.
  2. thetetrisaddict

    thetetrisaddict New Member

    Joined:
    Oct 21, 2007
    Messages:
    193
    Likes Received:
    0
    Try restoring and rejailbreaking. I didn't have this problem...
  3. mambotango

    mambotango New Member

    Joined:
    Oct 11, 2007
    Messages:
    85
    Likes Received:
    2
    Device:
    iPhone
    Am taking this action as the very last resort. Hope someone has a better suggestion that doing a restore.

    Thanks anyway.

Share This Page