problem installing gba emulators

Discussion in 'iPod touch' started by unixbou01, Apr 21, 2008.

  1. unixbou01

    unixbou01 New Member

    Joined:
    Apr 20, 2008
    Messages:
    2
    Likes Received:
    0
    when i try to install the gba emulater from installer I get a error that says you need firmware 1.1.3 to install apps.
    I currently have version 1.1.1, can anyone help

Share This Page