Problem installing FW 3.0

Discussion in 'iPod touch Firmware 3.0' started by leadergo, Mar 20, 2009.

  1. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    Im a registered dev on the apple dev center site (legally paid the $99 fee). i downloaded the SDK and the iPhone1,2 firmware of 3.0 beta for my 3G, and it upgraded successfully. i tried to upgrade my sisters ipod touch 1G's, but it wont upgrade with the shift + upgrade. it says "The iPod "Deborah's iPod" could not be upgraded because the firmware file is incorrect". i am selecting the correct firmware, and it wont work. i tried setting it in DFU mode, and selecting Shift + Restore, but a similar message popped up "The iPod "iPod" could not be restored because the firmware file is incorrect".

    Any ideas on how to get it working?

    BTW, it isnt jailbroken, and we share the same library.
  2. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    Shift+restore, then it will open a menu where you select you firmware

    not shift+upgrade, shift+restore
  3. Tokenfreak

    Tokenfreak Member

    Joined:
    Sep 18, 2007
    Messages:
    317
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    you can't install iphone 1,2 firmware on and ipod 1g you need to 1g ipod touch 3.0 firmware for that but if you are a dev you can get it.
  4. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    he just said he is a dev, and ya i missed that part, download the right firmware, 1,1 not 1,2
  5. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    Wait you are using the iPod1,1_3.0_7A238j_Restore.ipsw firmware for your sisters ipod right? And it is the SDK legal version because some *******s do not have the right firmware that they say they do.
  6. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    i have both iPhone1,2 and iPod1,1. i installed the iphone ipsw and it worked. i tried the ipod ipsw and that didnt work for the iPod Touch.

    tried both, and neither work.
  7. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    I have never heard of a "upgrade button" on a keyboard

    Please Register or Log in to view images

  8. Duykur

    Duykur Banned

    Joined:
    Mar 24, 2008
    Messages:
    1,674
    Likes Received:
    0
    where's the any key?
  9. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    Leadergo, what is ur email address?
  10. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    oh, now you want me to register you device, huh?...or was it something else you wanted my email for?

Share This Page