Problem...[help]

Discussion in 'iPod touch Firmware 3.0' started by dancerdudes, Apr 11, 2009.

  1. dancerdudes

    dancerdudes Active Member

    Joined:
    Feb 21, 2009
    Messages:
    359
    Likes Received:
    117
    Device:
    iPhone 5 (Black)
    I haven't been having any problem with Beta 2 3.0 yet... except for this morning,


    I plugged in my iPod right before I went to bed, I woke up, played some Scramble lite, then it crashed... I couldn't open any app so I thought okay it is just a glitch, so I turned it off and turned it on... It gave me the USB to iTunes sign.... when I plugged it into my computer it gave me, "iTunes could not connect to the iPod "iPod touch" because an unknown error occurred (0xE800005D)

    so I just restored it (didnt put it into DFU mode...) and it still gave me the itunes sign with that same error... any help??

    EDIT: I just restored it.... same error... going to try to jailbreak 2.2.1 to see if it gives me that error....

    (off topic also... anyone find out the solution on 2.2.1 for bluetooth? that is the main reason why I got 3.0)
  2. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    DFU. you know. hold home + sleep/wake button, release sleep+wake button while holding home after ten seconds blah blah blah
  3. dancerdudes

    dancerdudes Active Member

    Joined:
    Feb 21, 2009
    Messages:
    359
    Likes Received:
    117
    Device:
    iPhone 5 (Black)
    I know how to do it..... du? anyways... I just keep getting that error and the plug into iTunes pict...
  4. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    restore if it is possible
  5. dancerdudes

    dancerdudes Active Member

    Joined:
    Feb 21, 2009
    Messages:
    359
    Likes Received:
    117
    Device:
    iPhone 5 (Black)
    I did restore... 3 times... same error..... I am just going to go back to 2.2.1 until 3.0 beta 3.... oh well :-(
  6. Hams

    Hams New Member

    Joined:
    Feb 10, 2009
    Messages:
    14
    Likes Received:
    0
    Device:
    2G iPod touch
    Did you tried recovery mode ? Plug in iPod, turn it off, hold home button and replug it.
  7. dancerdudes

    dancerdudes Active Member

    Joined:
    Feb 21, 2009
    Messages:
    359
    Likes Received:
    117
    Device:
    iPhone 5 (Black)
    I thought DFU mode was better??? ... trying it now...
    ------------------double post merged------------------
    it is stuck on the apple logo........... crap...... oh well going back to 2.2.1 on iPod touch 2nd gen..
  8. jlgm25

    jlgm25 Well-Known Member

    Joined:
    Nov 1, 2008
    Messages:
    3,302
    Likes Received:
    28
    Device:
    4G iPod touch
    your ipod touch is on 3.0? are you a developer?
  9. dancerdudes

    dancerdudes Active Member

    Joined:
    Feb 21, 2009
    Messages:
    359
    Likes Received:
    117
    Device:
    iPhone 5 (Black)
    ummm maybe

    Please Register or Log in to view images

    ... No I am not... I haven't had any problems though.... I just turn off wifi on my computer when I sync.. it works fine right now on my iPod Touch 1st gen and iPhone 3g, but I wanted the jailbreak still so I put 2.2.1 on my original iPhone..
    ------------------double post merged------------------
    Okay, I put 2.2.1 on my iPod now it works.... oh well going to have to wait to use those new bluetooth headphones :-(
    ------------------double post merged------------------
    I got a great idea!! Going to try to restore to Beta 1.....
    ------------------double post merged------------------
    Same error..... gay 3.0...
    ------------------double post merged------------------
    I tried it with my Macintosh.... same gay error................ oh well must wait for 3.0 beta 3...
    ------------------double post merged------------------
    unless someone has a suggestion???
  10. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    well the first mistake was installing the 3.0 FW while you are not registered as a dev. second, its a buggy firmware, ppl are expected to see bugs and problems in the firmware, which is completely normal.

    i suggest you do a DFU restore to 2.2.1 to avoid any damage to your iPod.

Share This Page