Problem getting 2.1 to load

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by johnnyp26, Dec 16, 2008.

  1. johnnyp26

    johnnyp26 New Member

    Joined:
    Dec 16, 2008
    Messages:
    2
    Likes Received:
    0
    Ok, here is my issue. I had a 1.1.5 jailbroken ipod touch 1g. I restored it to factory settings last night so I could upgrade to 2.1 and get the app store. So I followed the instructions I googled, got a copy of the 2.1 firmware, then went to Itunes to try and install it. Everytime I do it, it acts like it is going to restore, then it gives me a message saying the ipod can't be restored with either a (5) or (6) at the end of it.

    I tried to search, found someone who said to put it in dfu mode, and I did and still no luck. I've tried it on all 3 computers I own, and have tried using itunes 7.5 and 7.7, and still nothing.

    Can someone please help?
  2. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    Maybe you could try buying 2.1 instead of pirating it.
    Your problem is that the .ipsw you are downloading is for the wrong device.
    If you use an iPod touch 1G, it should say, "iPod1,1_2.1_5F137_Restore.ipsw
    If it starts off with, "iPod2,2" then it is for an iPod touch 2G; the firmware is incompatible and causes the error.
  3. Germany

    Germany Banned

    Joined:
    Oct 9, 2008
    Messages:
    1,929
    Likes Received:
    0
    Why not 2.2? Most of the features are similar because it hasn't been that long since 2.0, but it has the best performance. There is a 2.2 jailbreak and I don't see why you would go to 2.1 instead of 2.2 when 2.2 is the latest release.
  4. johnnyp26

    johnnyp26 New Member

    Joined:
    Dec 16, 2008
    Messages:
    2
    Likes Received:
    0
    It wasn't that I wanted to pirate anything, I have no problem paying the $10, I just didn't think there was a stable 2.2 jailbreak. In doing a bit more research, it looks like there is a good jailbreak for it, so I'll buy it from itunes and go from there. Thanks for the help!
  5. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    No problem! I just upgraded to 2.2 also.
  6. bigjoe12549

    bigjoe12549 New Member

    Joined:
    May 31, 2008
    Messages:
    1
    Likes Received:
    0
    i want to get it for free and i have the same problem error 5 shows up how can i fix this without buying the software
  7. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    You shouldn't be pirating it. Just buy it; it is only $10.

Share This Page