problem fixed=D but wanted to know if there was anyone else out there...

Discussion in 'Pwnage and Winpwn Discussions' started by Tman47, Apr 27, 2008.

  1. Tman47

    Tman47 Active Member

    Feb 13, 2008
    Likes Received:
    iPhone 4S (Black)
    so as you may see in my previous thread, i used winpwn successfully without referring to any guides.

    heres what i did, kinda complicated, but okay.

    for whatever reason winpwn wouldnt open on my desktop (yes i have .net 2.0)

    so i decided to try it on my moms desktop and it worked. so i created the custom firmware and everything. took forever, and i saved it to my desktop where i keep all my firmware files (Same Computer, different user names)

    so i didnt really want to try to pwn then cuz i was about to go to my friends house. so this morning, i decided to go back onto my moms desktop and pwn my iphone. it did this for me, and for whatever reason when it prompted me to put iphone in restore mode and had the pop up window that said cancel, i clicked cancel (i was tired)

    so from then on the process log showed nothing for a few minutes and i got worried so i but my iphone into restore mode with iliberty.

    from then on everything worked perfectly.

    since i was on my moms desktop i had to go back on mine to restore my iphone to the custom firmware i had saved the day before. i restored it and it worked perfectly. but thenm after the restore, there was no bars and no edge network showing up but the AT&T sign was still there. i soon realized that itunes didnt recognize my iphone as activated and thus not in service. so i panicked and quickly opened iliberty and jailbroke activated and unlocked and now its working great with boot logos and everything!!

    so i was wondering. what did i do wrong in the first place and did anyone else have this problem. thanks

    Please Register or Log in to view images

Share This Page