problem after pwnage restore

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by andybno1, Jul 20, 2008.

  1. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    ok so I built the ipsw and eventually managed to get into dfu and restored but when I get my ipod back after restore I get this lovely sight

    http://www.youtube.com/watch?v=6rHADCtrsz0

    it just loops like that, thankfully i managed to downgrade to good old 1.1.4
  2. Collateral

    Collateral Active Member

    Joined:
    Sep 23, 2007
    Messages:
    1,974
    Likes Received:
    6
    Device:
    iPhone 3GS (Black)
    ...try building it again..
  3. tdk333

    tdk333 New Member

    Joined:
    Mar 8, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    same problem here, i have tried building again, restoring back to 1.1.4

    restoring fresh to 2.0, basically everything i can.. been trying for over 5 hours

    so please, can anyone help me/andybno1?

    it would greatly be appreciated

    Please Register or Log in to view images

  4. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    doesn't work..
  5. subcode

    subcode New Member

    Joined:
    Dec 22, 2007
    Messages:
    9
    Likes Received:
    0
    Try using the new version of pwnage tool (2.0.1)... 2.0 have issues with itouch

    Please Register or Log in to view images

  6. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    I aim to try again when I'm home, I got in to work to see they released a new version so I'm itching to have a go but there ya go comes at the cost of cydia (tried it once didn't really like it)
  7. internetfloozy

    internetfloozy New Member

    Joined:
    Mar 26, 2008
    Messages:
    3
    Likes Received:
    0
    My Ipod touch was doing the same thing. Im restoring to 1.1.4 now then will be trying to rebuild that package again.

    Im using iPod1,1_2.0_5A347_Restore.ipsw as the beginning package.

Share This Page