Problem after Jailbreaking

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by ipt2gSpanishuser, Feb 1, 2009.

  1. ipt2gSpanishuser

    ipt2gSpanishuser New Member

    Joined:
    Feb 1, 2009
    Messages:
    3
    Likes Received:
    0
    Well, I got my 2G jailbroken, all went OK. But the problem is that in the main screen there's only the Youtube aplicattion, it works perfect with Wi-fi, but I can't do anything else but watch Youtube videos.

    Help please!

    Sorry for my bad English

    Please Register or Log in to view images

  2. seabear

    seabear New Member

    Joined:
    Jan 11, 2009
    Messages:
    337
    Likes Received:
    0
    Device:
    2G iPod touch
    Well first try this:
    Put it in DFU and restore it again with the patch firemware then boot it up with the patch

    If that dosent work your going to have to restart from the beging =(
  3. ipt2gSpanishuser

    ipt2gSpanishuser New Member

    Joined:
    Feb 1, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks! I'll do it if it's still not working after it finishes syncing all the apps and music with iTunes.
  4. seabear

    seabear New Member

    Joined:
    Jan 11, 2009
    Messages:
    337
    Likes Received:
    0
    Device:
    2G iPod touch
    The step you might have mess up on is when you have to hash the firmware.
    It looks like it stop alot but you have to wait till it 100% done
  5. ipt2gSpanishuser

    ipt2gSpanishuser New Member

    Joined:
    Feb 1, 2009
    Messages:
    3
    Likes Received:
    0
    It's very strange... after syncing, all the apps from Appstore work, but there are no icons for music, videos, photos, iTunes, Appstore, Settings, Cydia, Weather...

    What happens? I'm going to repatch again...
    ------------------double post merged------------------
    I did all the process again and now it works fine.

    Thanks seabear

Share This Page