Problem after jailbreak 3.0!

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by JZ24, Aug 18, 2009.

  1. JZ24

    JZ24 New Member

    Joined:
    Dec 22, 2008
    Messages:
    15
    Likes Received:
    0
    Everything seem to work just fine for a while, but now my iPod is starting to lag and volume automatically turns down!
    Is it really from jailbreak, or maybe it's something else?
  2. Samm

    Samm Member

    Joined:
    Jan 2, 2009
    Messages:
    856
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    Reboot a few times, Volume goes down.. That happened to me O__o Turned out a reboot fixed it.. If problems proceed, Restore and start again (;
  3. JZ24

    JZ24 New Member

    Joined:
    Dec 22, 2008
    Messages:
    15
    Likes Received:
    0
    but if i restore, i would have to jailbreak again?
    The home and shut down button sometimes seem to not work 2! :/
  4. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    have u been installing a lot of things?
  5. geekgrrl

    geekgrrl Member

    Joined:
    Oct 14, 2008
    Messages:
    954
    Likes Received:
    13
    Device:
    5G iPod touch
    I found things settled in, after 4-5 reboots.

    However, I only had that problem the first Redsn0w 0.7 jailbreak.

    The respring can be slow, and so, seemingly the home and shut down button seem not to work.

    Patience? I hold the Touch on edge, noticing the blue illumination during the respring. It goes black. I see, briefly, the Lockscreen.

    If not quick, then home button for the Lockscreen after all that.

Share This Page